summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2020-07-22 17:51:10 +0100
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2020-07-22 17:51:10 +0100
commit6037847ea133c6faed0ff4bea023d72f5799d9e1 (patch)
tree4153ae1af4b074b9bd3cd9a0d84fc2b429a909f3 /indra/llprimitive/CMakeLists.txt
parenta9ddf20ff2c704d30ec4b4d8652da0b0775b7631 (diff)
parent72423372d6cd7f763a5567ad75752fa4e7131d60 (diff)
Merge remote-tracking branch 'origin/master' into SL-12995
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index dd2e806dda..7b6d04b096 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -80,7 +80,7 @@ target_link_libraries(llprimitive
${LLXML_LIBRARIES}
${LLPHYSICSEXTENSIONS_LIBRARIES}
${LLCHARACTER_LIBRARIES}
- ${BOOST_COROUTINE_LIBRARY}
+ ${BOOST_FIBER_LIBRARY}
${BOOST_CONTEXT_LIBRARY}
)