summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Houlton <euclid@lindenlab.com>2022-05-17 15:54:00 -0600
committerDave Houlton <euclid@lindenlab.com>2022-06-08 13:33:59 -0600
commitadaaccd3d74dd05b596693ef7de90aeef20b5f9d (patch)
tree2ee6c632f0d7278cd4c1e6e813fb720524890bd4 /indra/llprimitive/CMakeLists.txt
parent8c0163bcb48df56112a625550d411741c20c5846 (diff)
SL-17214 additional glTF validation, remove dead code from DAE loader
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index 9d75dab31e..2395841eae 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -10,12 +10,14 @@ include(LLCoreHttp)
include(LLXML)
include(LLPhysicsExtensions)
include(LLCharacter)
+include(LLRender)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
+ ${LLRENDER_INCLUDE_DIRS}
${LIBS_PREBUILT_DIR}/include/collada
${LIBS_PREBUILT_DIR}/include/collada/1.4
${LLCHARACTER_INCLUDE_DIRS}