summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
committerErik Kundiman <erik@megapahit.org>2023-07-29 21:07:13 +0800
commit665a55a1a232877ccb499dbfd17806f438385e82 (patch)
tree657c930823e90fe941e2e7cfab41888ce37c4583 /indra/llprimitive/CMakeLists.txt
parent6e4f095baa8e33effe80b68ddf834a3b80f2bb67 (diff)
The Linden libraries can be installed now
Useful when installed as shared libraries, so other viewer executables can share these libraries.
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index 3a3de75cd0..f26ab747af 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -72,6 +72,8 @@ if (NOT (USE_AUTOBUILD_3P OR USE_CONAN))
add_subdirectory(llphysicsextensions)
endif ()
+include(LibraryInstall)
+
#add unit tests
if (LL_TESTS)
INCLUDE(LLAddBuildTest)