summaryrefslogtreecommitdiff
path: root/indra/llprimitive/CMakeLists.txt
diff options
context:
space:
mode:
authorDave Houlton <euclid@lindenlab.com>2022-04-13 12:32:58 -0600
committerDave Houlton <euclid@lindenlab.com>2022-06-08 13:33:59 -0600
commit8c0163bcb48df56112a625550d411741c20c5846 (patch)
tree3039fe3694a08ed8ada130ba9f6eead0688198aa /indra/llprimitive/CMakeLists.txt
parentd385c73b6e6df968a19a2bb7f0ec1e72bd01e8dc (diff)
SL-17214 initial loader class skeleton
Diffstat (limited to 'indra/llprimitive/CMakeLists.txt')
-rw-r--r--indra/llprimitive/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llprimitive/CMakeLists.txt b/indra/llprimitive/CMakeLists.txt
index fff4d8ef0a..9d75dab31e 100644
--- a/indra/llprimitive/CMakeLists.txt
+++ b/indra/llprimitive/CMakeLists.txt
@@ -28,6 +28,7 @@ include_directories(SYSTEM
set(llprimitive_SOURCE_FILES
lldaeloader.cpp
+ llgltfloader.cpp
llmaterialid.cpp
llmaterial.cpp
llmaterialtable.cpp
@@ -46,6 +47,7 @@ set(llprimitive_SOURCE_FILES
set(llprimitive_HEADER_FILES
CMakeLists.txt
lldaeloader.h
+ llgltfloader.h
legacy_object_types.h
llmaterial.h
llmaterialid.h