summaryrefslogtreecommitdiff
path: root/indra/llplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2015-12-22 17:59:01 +0200
committerAndreyL ProductEngine <alihatskiy@productengine.com>2015-12-22 17:59:01 +0200
commitb095e2c985680660d61a99e8dbac78d9113b9870 (patch)
tree171d31162fcb58f05c440de7ae383c7a88819a43 /indra/llplugin/CMakeLists.txt
parent49fa9b5515e708083c85aaa2b1b522bc266944c4 (diff)
parent60dfd55edaa5df0cb864dc5086037bc5625bc0be (diff)
Merge
Diffstat (limited to 'indra/llplugin/CMakeLists.txt')
-rwxr-xr-xindra/llplugin/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/indra/llplugin/CMakeLists.txt b/indra/llplugin/CMakeLists.txt
index 05fc12e338..8c4ddd524e 100755
--- a/indra/llplugin/CMakeLists.txt
+++ b/indra/llplugin/CMakeLists.txt
@@ -20,7 +20,6 @@ include_directories(
${LLRENDER_INCLUDE_DIRS}
${LLXML_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
- ${LLQTWEBKIT_INCLUDE_DIR}
)
include_directories(SYSTEM
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
@@ -68,7 +67,7 @@ list(APPEND llplugin_SOURCE_FILES ${llplugin_HEADER_FILES})
add_library (llplugin ${llplugin_SOURCE_FILES})
-##add_subdirectory(slplugin)
+add_subdirectory(slplugin)
# Add tests
if (LL_TESTS)