summaryrefslogtreecommitdiff
path: root/indra/llplugin/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2015-01-12 15:24:24 -0500
committerOz Linden <oz@lindenlab.com>2015-01-12 15:24:24 -0500
commitccd10beb6f8523c401b08d57e916c85d756eb27e (patch)
treef173a8359b8719ea542554f1ab76a8a1a2fc228e /indra/llplugin/CMakeLists.txt
parentc1208b2f7e1205893f9cd16cc11517a059ec9ffa (diff)
parentdba9b00b4a85e3b18a039dc3d443bb2df9ec2697 (diff)
merge changes for latest fixes from nat and callum
Diffstat (limited to 'indra/llplugin/CMakeLists.txt')
-rwxr-xr-xindra/llplugin/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llplugin/CMakeLists.txt b/indra/llplugin/CMakeLists.txt
index 75d89aac78..05fc12e338 100755
--- a/indra/llplugin/CMakeLists.txt
+++ b/indra/llplugin/CMakeLists.txt
@@ -68,7 +68,7 @@ list(APPEND llplugin_SOURCE_FILES ${llplugin_HEADER_FILES})
add_library (llplugin ${llplugin_SOURCE_FILES})
-add_subdirectory(slplugin)
+##add_subdirectory(slplugin)
# Add tests
if (LL_TESTS)