summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-12-26 14:00:00 +0200
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-12-26 14:00:00 +0200
commitb33e18585dc6579ada2b6b7560d648194985c4c5 (patch)
treee05f147c800d7e60e4abb3b72e14d467f8cae1f6 /indra/llmessage/CMakeLists.txt
parent981cdca0a5f874fb02694ae5bb39c99784762481 (diff)
parent0a873cd95547f003878c6d00d0883ff792f4a865 (diff)
Merge branch 'master' into DRTVWR-483
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rw-r--r--indra/llmessage/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 2f99ca069e..f0a1dfe940 100644
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -9,7 +9,7 @@ include(LLCommon)
include(LLCoreHttp)
include(LLMath)
include(LLMessage)
-include(LLVFS)
+include(LLFileSystem)
include(LLAddBuildTest)
include(Python)
include(Tut)
@@ -23,7 +23,7 @@ include_directories(
${LLCOREHTTP_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${JSONCPP_INCLUDE_DIR}
)
@@ -209,7 +209,7 @@ target_link_libraries(
llmessage
${CURL_LIBRARIES}
${LLCOMMON_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${JSONCPP_LIBRARIES}
${OPENSSL_LIBRARIES}
@@ -227,7 +227,7 @@ target_link_libraries(
llmessage
${CURL_LIBRARIES}
${LLCOMMON_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${JSONCPP_LIBRARIES}
${OPENSSL_LIBRARIES}
@@ -257,7 +257,7 @@ if (LL_TESTS)
if (LINUX)
set(test_libs
${WINDOWS_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${CURL_LIBRARIES}
${NGHTTP2_LIBRARIES}
@@ -273,7 +273,7 @@ if (LINUX)
else (LINUX)
set(test_libs
${WINDOWS_LIBRARIES}
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${CURL_LIBRARIES}
${NGHTTP2_LIBRARIES}