summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorJonathan Yap <none@none>2012-06-08 13:50:48 -0400
committerJonathan Yap <none@none>2012-06-08 13:50:48 -0400
commit15011a7b9d5147629d1d2111c73eecc42a71ae9e (patch)
treedb8ea9802d2f0a954d12fd8a400a2033a7245bde /indra/llmessage/CMakeLists.txt
parentfbb4e5fb0f7bba935ec9d0d466be12a346a6b149 (diff)
parentce563795e1f5d7493b975393bea9ec5cab90fd6a (diff)
STORM-68 merge with https://bitbucket.org/oz_linden/viewer-httptests
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rw-r--r--indra/llmessage/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 0f40a670fa..d98781e9e6 100644
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -254,6 +254,14 @@ if (LL_TESTS)
"${CMAKE_CURRENT_SOURCE_DIR}/tests/test_llsdmessage_peer.py"
)
+ LL_ADD_INTEGRATION_TEST(
+ llhttpclient
+ "llhttpclient.cpp"
+ "${test_libs}"
+ ${PYTHON_EXECUTABLE}
+ "${CMAKE_CURRENT_SOURCE_DIR}/tests/test_llsdmessage_peer.py"
+ )
+
LL_ADD_INTEGRATION_TEST(llavatarnamecache "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llhost "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llpartdata "" "${test_libs}")