summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-05-22 09:27:33 -0700
committerRider Linden <rider@lindenlab.com>2015-05-22 09:27:33 -0700
commitff121254b29ea628472faf1eda06058f06c050d1 (patch)
treed9ec3617ba8a742e45180c8a18aba2a49c8a5d4c /indra/llmessage/CMakeLists.txt
parentc437a9c4ec865c38366c8057010d24311888ecb1 (diff)
Removed dead HTTP client adapter code
Partial conversion of group manager clean up some debug code in web profiles.
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-xindra/llmessage/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 51b8ed6c62..abdb418224 100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -48,7 +48,6 @@ set(llmessage_SOURCE_FILES
llhost.cpp
llhttpassetstorage.cpp
llhttpclient.cpp
- llhttpclientadapter.cpp
llhttpconstants.cpp
llhttpnode.cpp
llhttpsdhandler.cpp
@@ -143,7 +142,6 @@ set(llmessage_HEADER_FILES
llhttpassetstorage.h
llhttpclient.h
llhttpclientinterface.h
- llhttpclientadapter.h
llhttpconstants.h
llhttpnode.h
llhttpnodeadapter.h
@@ -281,7 +279,6 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(llavatarnamecache "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llhost "" "${test_libs}")
- LL_ADD_INTEGRATION_TEST(llhttpclientadapter "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llpartdata "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llxfer_file "" "${test_libs}")
endif (LL_TESTS)