summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <none@none>2015-03-19 17:01:21 -0700
committerRider Linden <none@none>2015-03-19 17:01:21 -0700
commit6b8c814df3141fa705b9921ba0a73aeaa3fe63b6 (patch)
treecd17b4e5f83159fc0d9f0c2a9ecc537e3413ddc6 /indra/llmessage/CMakeLists.txt
parent6f4d36634e980bb989b9a8b762c3c622804c43dd (diff)
Adding new HTTP handling for material manager.
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-xindra/llmessage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 40eddcb0ab..c5b6024b89 100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -49,6 +49,7 @@ set(llmessage_SOURCE_FILES
llhttpclientadapter.cpp
llhttpconstants.cpp
llhttpnode.cpp
+ llhttpsdhandler.cpp
llhttpsender.cpp
llinstantmessage.cpp
lliobuffer.cpp
@@ -144,6 +145,7 @@ set(llmessage_HEADER_FILES
llhttpconstants.h
llhttpnode.h
llhttpnodeadapter.h
+ llhttpsdhandler.h
llhttpsender.h
llinstantmessage.h
llinvite.h