summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2012-06-07 22:41:40 -0700
committerMerov Linden <merov@lindenlab.com>2012-06-07 22:41:40 -0700
commitfa0c34afc6678c9ab1814c81e11c65e4bf3d1317 (patch)
tree71335908b07c02c018b72ae9daf0d274287d948a /indra/llmessage/CMakeLists.txt
parentbc54f1bb89452467ca8b652e4b961444d9c4be8d (diff)
parentce563795e1f5d7493b975393bea9ec5cab90fd6a (diff)
Pull test fixes from : nat/viewer-llhttpclient-tests/
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rw-r--r--indra/llmessage/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 0f40a670fa..d98781e9e6 100644
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -254,6 +254,14 @@ if (LL_TESTS)
"${CMAKE_CURRENT_SOURCE_DIR}/tests/test_llsdmessage_peer.py"
)
+ LL_ADD_INTEGRATION_TEST(
+ llhttpclient
+ "llhttpclient.cpp"
+ "${test_libs}"
+ ${PYTHON_EXECUTABLE}
+ "${CMAKE_CURRENT_SOURCE_DIR}/tests/test_llsdmessage_peer.py"
+ )
+
LL_ADD_INTEGRATION_TEST(llavatarnamecache "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llhost "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llpartdata "" "${test_libs}")