summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-09-01 16:13:52 -0700
committerRider Linden <rider@lindenlab.com>2015-09-01 16:13:52 -0700
commit96e343b49b0b5a0951ffab0beb2e1d09c37bbdc5 (patch)
tree2a4c332f6c476dff900baed36af879700254fbe0 /indra/llmessage/CMakeLists.txt
parent4b3269c94d8b68c977598d2444ae04f7e1f9062c (diff)
MAINT-5575: Convert the Experience cache into a coro based singleton.
--HG-- branch : MAINT-5575
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-xindra/llmessage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 9739f7c607..12fc1bbcfc 100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -40,6 +40,7 @@ set(llmessage_SOURCE_FILES
llchainio.cpp
llcircuit.cpp
llclassifiedflags.cpp
+ llcoproceduremanager.cpp
llcorehttputil.cpp
llcurl.cpp
lldatapacker.cpp
@@ -128,6 +129,7 @@ set(llmessage_HEADER_FILES
llcipher.h
llcircuit.h
llclassifiedflags.h
+ llcoproceduremanager.h
llcorehttputil.h
llcurl.h
lldatapacker.h