summaryrefslogtreecommitdiff
path: root/indra/llmessage/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2013-04-11 11:18:16 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2013-04-11 11:18:16 -0400
commit14ca6a1247e68805aae22cf573a39819383fe3d4 (patch)
treea679d6cf987a720c25b310f5c1bca91b9d6fb2e0 /indra/llmessage/CMakeLists.txt
parent34e2478388341a1add33bf88cac43031e351340e (diff)
SH-4061 WIP - moved retry policy to llmessage, added integration test
Diffstat (limited to 'indra/llmessage/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/llmessage/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llmessage/CMakeLists.txt b/indra/llmessage/CMakeLists.txt
index 6fa2669be6..6df724f960 100644..100755
--- a/indra/llmessage/CMakeLists.txt
+++ b/indra/llmessage/CMakeLists.txt
@@ -67,6 +67,7 @@ set(llmessage_SOURCE_FILES
llpartdata.cpp
llproxy.cpp
llpumpio.cpp
+ llhttpretrypolicy.cpp
llsdappservices.cpp
llsdhttpserver.cpp
llsdmessage.cpp
@@ -266,5 +267,6 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(llhttpclientadapter "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llpartdata "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llxfer_file "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(llhttpretrypolicy "" "${test_libs}")
endif (LL_TESTS)