summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-04-16 17:28:26 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-04-16 17:28:26 +0200
commit924fa0fa78b41c7e8486c1ed29764afb1e32fd7e (patch)
tree5f13a9c20e73cda7ad3b07f1d620f3812cfcf7e7 /indra/llmath/CMakeLists.txt
parentf673b958fe36b19e999ab881255006d1d1d94bc0 (diff)
create target ll::uilibraries to have one common target that defines what each
operation system needs as dependencies on OS gui libraries.
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index fd7b831719..4c4e59811d 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -122,7 +122,7 @@ if (LL_TESTS)
LL_ADD_PROJECT_UNIT_TESTS(llmath "${llmath_TEST_SOURCE_FILES}")
# INTEGRATION TESTS
- set(test_libs llmath llcommon ${WINDOWS_LIBRARIES})
+ set(test_libs llmath llcommon)
# TODO: Some of these need refactoring to be proper Unit tests rather than Integration tests.
LL_ADD_INTEGRATION_TEST(alignment "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llbbox llbbox.cpp "${test_libs}")