summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-08 13:46:20 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-08 13:46:20 +0000
commit6ee4a7f429802c9e0f817b09eadcdb33b45cb888 (patch)
tree49a77211483d82f11da3902129c61013743837da /indra/llmath/CMakeLists.txt
parent5fe65644b5ac422b2d7f1558f9e38e8d0dbc7674 (diff)
DEV-41089 convert legacy tut llrect test into a llmath integration test.
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index ecb5371e45..10b0ef1c86 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -96,6 +96,7 @@ set(test_libs llmath llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
LL_ADD_INTEGRATION_TEST(llbbox llbbox.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(llbboxlocal llbboxlocal.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(mathmisc "" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(llrect "llrect.cpp" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llquaternion llquaternion.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v2math v2math.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v3color v3color.cpp "${test_libs}")