summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2018-11-14 11:19:33 -0800
committerRider Linden <rider@lindenlab.com>2018-11-14 11:19:33 -0800
commit1d022e86c84039f88c531e91ce857666acd224a1 (patch)
tree9a8ba45529cb125a2ae5cd4672b3fd093af9b45c /indra/llmath/CMakeLists.txt
parent18eb4b497fd890118e7da78dcc2eda4bd84c4ede (diff)
parent34770cbf2ef34b7901552057a0823e502d42be1d (diff)
Merge
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index 61d13c0b1c..999bee0a3f 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -20,10 +20,12 @@ set(llmath_SOURCE_FILES
llcoordframe.cpp
llline.cpp
llmatrix3a.cpp
+ llmatrix4a.cpp
llmodularmath.cpp
lloctree.cpp
llperlin.cpp
llquaternion.cpp
+ llrigginginfo.cpp
llrect.cpp
llsphere.cpp
llvector4a.cpp
@@ -70,6 +72,7 @@ set(llmath_HEADER_FILES
llquaternion2.h
llquaternion2.inl
llrect.h
+ llrigginginfo.h
llsimdmath.h
llsimdtypes.h
llsimdtypes.inl