summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-15 16:59:54 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-15 16:59:54 +0000
commitf31397291b9212701679cd18bbb870ccec3a5732 (patch)
treebe5d280c26b4a376134f97c520617f0217b7293c /indra/llmath/CMakeLists.txt
parentc7df37b5312d60ef5b8b6d41b6c14065cffdb976 (diff)
DEV-41345 turn llmodularmath_tut into a real llmath unit test.
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index e8b84eeabd..e4a10f8310 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -15,6 +15,7 @@ set(llmath_SOURCE_FILES
llcamera.cpp
llcoordframe.cpp
llline.cpp
+ llmodularmath.cpp
llperlin.cpp
llquaternion.cpp
llrect.cpp
@@ -48,6 +49,7 @@ set(llmath_HEADER_FILES
llinterp.h
llline.h
llmath.h
+ llmodularmath.h
lloctree.h
llperlin.h
llplane.h
@@ -87,6 +89,7 @@ include(LLAddBuildTest)
# UNIT TESTS
SET(llmath_TEST_SOURCE_FILES
llbboxlocal.cpp
+ llmodularmath.cpp
llrect.cpp
v2math.cpp
v3color.cpp