summaryrefslogtreecommitdiff
path: root/indra/llmath/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-08 13:36:46 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-08 13:36:46 +0000
commit5fe65644b5ac422b2d7f1558f9e38e8d0dbc7674 (patch)
treee508f307e902b9312df7124b43eafda8f0c38436 /indra/llmath/CMakeLists.txt
parentec08dec2074be37e1b40a4385169ba5ed68b1923 (diff)
DEV-41088 convert legacy 'math' test module into 'mathmisc' integration test.
Diffstat (limited to 'indra/llmath/CMakeLists.txt')
-rw-r--r--indra/llmath/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llmath/CMakeLists.txt b/indra/llmath/CMakeLists.txt
index 11a7f66ebb..ecb5371e45 100644
--- a/indra/llmath/CMakeLists.txt
+++ b/indra/llmath/CMakeLists.txt
@@ -95,6 +95,7 @@ set(test_libs llmath llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
# some of these are probably pretty decent *unit* tests rather than integration tests, but I have to work out a CMake whining puzzle.
LL_ADD_INTEGRATION_TEST(llbbox llbbox.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(llbboxlocal llbboxlocal.cpp "${test_libs}")
+LL_ADD_INTEGRATION_TEST(mathmisc "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llquaternion llquaternion.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v2math v2math.cpp "${test_libs}")
LL_ADD_INTEGRATION_TEST(v3color v3color.cpp "${test_libs}")