summaryrefslogtreecommitdiff
path: root/indra/llimagej2coj/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2019-03-01 02:25:50 +0200
committerAndreyL ProductEngine <alihatskiy@productengine.com>2019-03-01 02:25:50 +0200
commit2ab914a9cdd1ad809879aca05dbf4b624949ecea (patch)
treec2eb5d49ad6d0db73cf2374704ede44370910d12 /indra/llimagej2coj/CMakeLists.txt
parentde91391bdd71dd7c9634cf9a736e1032d0fe983e (diff)
parent36cb6933e6c1ad92e1887503b74a05c32988b0f1 (diff)
Merged in lindenlab/viewer-bear
Diffstat (limited to 'indra/llimagej2coj/CMakeLists.txt')
-rw-r--r--indra/llimagej2coj/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llimagej2coj/CMakeLists.txt b/indra/llimagej2coj/CMakeLists.txt
index 97d22cf86a..c9423d50dd 100644
--- a/indra/llimagej2coj/CMakeLists.txt
+++ b/indra/llimagej2coj/CMakeLists.txt
@@ -29,7 +29,9 @@ set_source_files_properties(${llimagej2coj_HEADER_FILES}
list(APPEND llimagej2coj_SOURCE_FILES ${llimagej2coj_HEADER_FILES})
add_library (llimagej2coj ${llimagej2coj_SOURCE_FILES})
+
target_link_libraries(
llimagej2coj
${OPENJPEG_LIBRARIES}
)
+