summaryrefslogtreecommitdiff
path: root/indra/llimagej2coj/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2018-09-26 16:39:16 -0400
committerNat Goodspeed <nat@lindenlab.com>2018-09-26 16:39:16 -0400
commit1e8851c4dfc40fe7dc39b7b3cfae5af97f709290 (patch)
treecabe478fbe5fb3b2fce720820a43801df3c25c4c /indra/llimagej2coj/CMakeLists.txt
parent58aef8beaf79dc83546a7b080014ca5030733ac8 (diff)
parent9fd463bd9496ba5d97abec6ee75b9c0c089aa69d (diff)
Automated merge with ssh://bitbucket.org/lindenlab/viewer-release
Diffstat (limited to 'indra/llimagej2coj/CMakeLists.txt')
-rw-r--r--indra/llimagej2coj/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llimagej2coj/CMakeLists.txt b/indra/llimagej2coj/CMakeLists.txt
index 97d22cf86a..c9423d50dd 100644
--- a/indra/llimagej2coj/CMakeLists.txt
+++ b/indra/llimagej2coj/CMakeLists.txt
@@ -29,7 +29,9 @@ set_source_files_properties(${llimagej2coj_HEADER_FILES}
list(APPEND llimagej2coj_SOURCE_FILES ${llimagej2coj_HEADER_FILES})
add_library (llimagej2coj ${llimagej2coj_SOURCE_FILES})
+
target_link_libraries(
llimagej2coj
${OPENJPEG_LIBRARIES}
)
+