summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2021-11-16 01:24:03 +0200
committerAndrey Lihatskiy <alihatskiy@productengine.com>2021-11-16 01:24:03 +0200
commitab4d4a4817a3c885e5a21bf1d89119dd5bc37c4f (patch)
tree6fa087eecf4ebd2fb984b3ecb54fd3286c762478 /indra/llimage/CMakeLists.txt
parent0505c6ebbb9060d215f61884d06f22d64d2aaf6d (diff)
parent0bffd3d365023fea504b1070480e7b2f72080129 (diff)
Merge branch 'DRTVWR-519' into DRTVWR-552-cache-360
# Conflicts: # indra/newview/app_settings/settings.xml
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 28b8e8c06d..8883317751 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -6,7 +6,7 @@ include(00-Common)
include(LLCommon)
include(LLImage)
include(LLMath)
-include(LLVFS)
+include(LLFileSystem)
include(LLKDU)
include(LLImageJ2COJ)
include(ZLIB)
@@ -18,7 +18,7 @@ include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
- ${LLVFS_INCLUDE_DIRS}
+ ${LLFILESYSTEM_INCLUDE_DIRS}
${PNG_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
)
@@ -69,7 +69,7 @@ else (USE_KDU)
endif (USE_KDU)
target_link_libraries(llimage
- ${LLVFS_LIBRARIES}
+ ${LLFILESYSTEM_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
${JPEG_LIBRARIES}