summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2010-10-27 23:40:35 -0700
committerMerov Linden <merov@lindenlab.com>2010-10-27 23:40:35 -0700
commitdac53830f1a67c8657ced9c39eccedbadf149bd9 (patch)
tree66c6640dc1369174cf12a392f30ef0c435a0ae51 /indra/llimage/CMakeLists.txt
parente3ecffc180ae50a0e8b726a061ec39cbe591326e (diff)
STORM-104 : make kdu statically linked, suppress the need for llkdu
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index a69621a57b..6834267d4b 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -57,7 +57,6 @@ add_library (llimage ${llimage_SOURCE_FILES})
# Sort by high-level to low-level
target_link_libraries(llimage
llcommon
- llimagej2coj # *HACK: In theory a noop for KDU builds?
${JPEG_LIBRARIES}
${PNG_LIBRARIES}
${ZLIB_LIBRARIES}