summaryrefslogtreecommitdiff
path: root/indra/llimage/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2021-09-23 16:28:14 -0400
committerNat Goodspeed <nat@lindenlab.com>2021-09-23 16:28:14 -0400
commit274fc85fcbbe37f491f2d78b8b0f0b4ebb7bba26 (patch)
treee27d31612409d665120defe7f7d120ea5a876324 /indra/llimage/CMakeLists.txt
parent2b96d1bbe00c317ea8dfe420dd4167dde5d153ae (diff)
parent1d6bfb727a8015e82cd4060a0c73cf3fc719e818 (diff)
DRTVWR-543: Merge branch 'DRTVWR-543-maint' into classic
Diffstat (limited to 'indra/llimage/CMakeLists.txt')
-rw-r--r--indra/llimage/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/indra/llimage/CMakeLists.txt b/indra/llimage/CMakeLists.txt
index 28b8e8c06d..45fb126b10 100644
--- a/indra/llimage/CMakeLists.txt
+++ b/indra/llimage/CMakeLists.txt
@@ -9,7 +9,7 @@ include(LLMath)
include(LLVFS)
include(LLKDU)
include(LLImageJ2COJ)
-include(ZLIB)
+include(ZLIBNG)
include(LLAddBuildTest)
include(bugsplat)
include(Tut)
@@ -20,7 +20,7 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
${PNG_INCLUDE_DIRS}
- ${ZLIB_INCLUDE_DIRS}
+ ${ZLIBNG_INCLUDE_DIRS}
)
set(llimage_SOURCE_FILES
@@ -74,7 +74,7 @@ target_link_libraries(llimage
${LLCOMMON_LIBRARIES}
${JPEG_LIBRARIES}
${PNG_LIBRARIES}
- ${ZLIB_LIBRARIES}
+ ${ZLIBNG_LIBRARIES}
)
# Add tests