summaryrefslogtreecommitdiff
path: root/indra/llfilesystem/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2023-07-30 19:02:54 +0800
committerErik Kundiman <erik@megapahit.org>2023-07-30 19:02:54 +0800
commite08ad14176502a8cc26b401c48b7161ce8c39140 (patch)
tree299e13da764a500e297c44bcd620564cd85fb505 /indra/llfilesystem/CMakeLists.txt
parent9aac948d59cee9bce12098b060d94aeba33efa86 (diff)
SLPlugin is in libexec when installed to system
Diffstat (limited to 'indra/llfilesystem/CMakeLists.txt')
-rw-r--r--indra/llfilesystem/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llfilesystem/CMakeLists.txt b/indra/llfilesystem/CMakeLists.txt
index 6e9cec9085..9a69a833c0 100644
--- a/indra/llfilesystem/CMakeLists.txt
+++ b/indra/llfilesystem/CMakeLists.txt
@@ -37,7 +37,7 @@ if (LINUX OR CMAKE_SYSTEM_NAME MATCHES "FreeBSD")
if (INSTALL)
set_source_files_properties(lldir_linux.cpp
PROPERTIES COMPILE_FLAGS
- "-DAPP_RO_DATA_DIR=\\\"${APP_SHARE_DIR}\\\""
+ "-DAPP_RO_DATA_DIR=\\\"${APP_SHARE_DIR}\\\" -DAPP_LIBEXEC_DIR=\\\"${APP_LIBEXEC_DIR}\\\""
)
endif (INSTALL)
endif (LINUX OR CMAKE_SYSTEM_NAME MATCHES "FreeBSD")