summaryrefslogtreecommitdiff
path: root/indra/llfilesystem/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@gmail.com>2020-09-24 14:45:39 -0700
committerCallum Prentice <callum@gmail.com>2020-09-24 14:45:39 -0700
commit6be1f88a5ef99e1e40bb5701a250ba0728f56005 (patch)
treea6d12f9b2f25b4b295999e6f18df422096aa25ca /indra/llfilesystem/CMakeLists.txt
parent96e2873bfa2c6b8823aed3b4190c43cd5dab54e6 (diff)
Complete the change from lldiskcache -> llfilesystem and then addition of new lldiskcache implementation
Diffstat (limited to 'indra/llfilesystem/CMakeLists.txt')
-rw-r--r--indra/llfilesystem/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/indra/llfilesystem/CMakeLists.txt b/indra/llfilesystem/CMakeLists.txt
index 306b483097..d1dece5bba 100644
--- a/indra/llfilesystem/CMakeLists.txt
+++ b/indra/llfilesystem/CMakeLists.txt
@@ -18,16 +18,17 @@ set(llfilesystem_SOURCE_FILES
lldiriterator.cpp
lllfsthread.cpp
lldiskcache.cpp
+ llfilesystem.cpp
)
set(llfilesystem_HEADER_FILES
CMakeLists.txt
-
lldir.h
lldirguard.h
lldiriterator.h
lllfsthread.h
lldiskcache.h
+ llfilesystem.h
)
if (DARWIN)