summaryrefslogtreecommitdiff
path: root/indra/llfilesystem/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Prentice <callum@gmail.com>2020-10-06 17:20:08 -0700
committerCallum Prentice <callum@gmail.com>2020-10-06 17:20:08 -0700
commit56e30615530bf5d1c86fbafee89c9998a079e88f (patch)
treeefc724ca761903b4c5eac2bac2a9775c92010dd9 /indra/llfilesystem/CMakeLists.txt
parent3092aa8aae496803707980eb456cddbb9960ef1c (diff)
Remove SQLite from project and we are now not going to use it for the cache
Diffstat (limited to 'indra/llfilesystem/CMakeLists.txt')
-rw-r--r--indra/llfilesystem/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/llfilesystem/CMakeLists.txt b/indra/llfilesystem/CMakeLists.txt
index d1dece5bba..09c4c33ebf 100644
--- a/indra/llfilesystem/CMakeLists.txt
+++ b/indra/llfilesystem/CMakeLists.txt
@@ -4,13 +4,11 @@ project(llfilesystem)
include(00-Common)
include(LLCommon)
-include(SQLite)
include(UnixInstall)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLCOMMON_SYSTEM_INCLUDE_DIRS}
- ${SQLITE_INCLUDE_DIR}
)
set(llfilesystem_SOURCE_FILES
@@ -70,7 +68,6 @@ set(cache_BOOST_LIBRARIES
target_link_libraries(llfilesystem
${LLCOMMON_LIBRARIES}
${cache_BOOST_LIBRARIES}
- ${SQLITE_LIBRARIES}
)
if (DARWIN)