summaryrefslogtreecommitdiff
path: root/indra/llcrashlogger/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2014-04-08 13:20:23 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2014-04-08 13:20:23 -0400
commitea7f34d37ac1861fc1e48e11ca5030e424a05a85 (patch)
treeef37281a22a1daec458eb8078287aad8a3af6063 /indra/llcrashlogger/CMakeLists.txt
parentd10ecef615953bfa8739282958a62d4fac2c1290 (diff)
parent7e966f28da79d2d24f93a2615c8807421300700c (diff)
merge
Diffstat (limited to 'indra/llcrashlogger/CMakeLists.txt')
-rwxr-xr-xindra/llcrashlogger/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcrashlogger/CMakeLists.txt b/indra/llcrashlogger/CMakeLists.txt
index 12986de8b2..ba4e34d92b 100755
--- a/indra/llcrashlogger/CMakeLists.txt
+++ b/indra/llcrashlogger/CMakeLists.txt
@@ -23,12 +23,14 @@ include_directories(SYSTEM
set(llcrashlogger_SOURCE_FILES
llcrashlogger.cpp
+ llcrashlock.cpp
)
set(llcrashlogger_HEADER_FILES
CMakeLists.txt
llcrashlogger.h
+ llcrashlock.h
)
set_source_files_properties(${llcrashlogger_HEADER_FILES}