summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorLoren Shih <seraph@lindenlab.com>2009-11-18 17:20:03 -0500
committerLoren Shih <seraph@lindenlab.com>2009-11-18 17:20:03 -0500
commitfb81795a2d009480482af13b536702002ed7c8f2 (patch)
tree8464dbfde887bf7df69ac70c6f1b1b33610bc951 /indra/llcommon/CMakeLists.txt
parent4a38c90adbb13a21e25ac195e45aabf67d42adc8 (diff)
parentbecfbd2b8295e3007fe151cd9b69d0af139040e2 (diff)
merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index e41c75846b..416303342a 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -9,6 +9,7 @@ include(Linking)
include(Boost)
include(Pth)
include(LLSharedLibs)
+include(GooglePerfTools)
include(Copy3rdPartyLibs)
include_directories(
@@ -259,6 +260,7 @@ target_link_libraries(
${BOOST_PROGRAM_OPTIONS_LIBRARY}
${BOOST_REGEX_LIBRARY}
${PTH_LIBRARIES}
+ ${GOOGLE_PERFTOOLS_LIBRARIES}
)
add_dependencies(llcommon stage_third_party_libs)