summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorandreykproductengine <andreykproductengine@lindenlab.com>2019-01-15 18:31:17 +0200
committerandreykproductengine <andreykproductengine@lindenlab.com>2019-01-15 18:31:17 +0200
commitfa15830e02ed249186625e845e2ac19749d10193 (patch)
tree645e4916d97b28f678ca57810e9ecc19b5dd551b /indra/llcommon/CMakeLists.txt
parent346fc435f1b12e47b8bf51d15c70ceca4615de41 (diff)
SL-10291 Replace apr_atomic with standard C++11 functionality
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index d9eb13d65a..ac19e6d025 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -35,6 +35,7 @@ set(llcommon_SOURCE_FILES
llapp.cpp
llapr.cpp
llassettype.cpp
+ llatomic.cpp
llbase32.cpp
llbase64.cpp
llbitpack.cpp
@@ -135,6 +136,7 @@ set(llcommon_HEADER_FILES
llapp.h
llapr.h
llassettype.h
+ llatomic.h
llbase32.h
llbase64.h
llbitpack.h