summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorLeyla Farazha <leyla@lindenlab.com>2011-05-06 14:27:24 -0700
committerLeyla Farazha <leyla@lindenlab.com>2011-05-06 14:27:24 -0700
commite068e81f9f2c87c54a40020370b7c0105514dda2 (patch)
treec38946df42b7d631c9c09078b2a4487261edec34 /indra/llcommon/CMakeLists.txt
parent02c1a6a515c5a18eece01aafb8de7a88b8c8c83f (diff)
parent8a1fabd5a604244bca2910cdb54fb9df22b1bba7 (diff)
merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 22e0705036..d3dca73db4 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -287,6 +287,12 @@ target_link_libraries(
${GOOGLE_PERFTOOLS_LIBRARIES}
)
+if (DARWIN)
+ include(CMakeFindFrameworks)
+ find_library(CARBON_LIBRARY Carbon)
+ target_link_libraries(llcommon ${CARBON_LIBRARY})
+endif (DARWIN)
+
add_dependencies(llcommon stage_third_party_libs)
if (LL_TESTS)