summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorbrad kittenbrink <brad@lindenlab.com>2010-05-27 15:40:16 -0700
committerbrad kittenbrink <brad@lindenlab.com>2010-05-27 15:40:16 -0700
commitd9052212b5c575e31ddfe358c228e0ba9a7403ed (patch)
tree1670d0c29894ff18f8a48dcfab99877bddd11eaf /indra/llcommon/CMakeLists.txt
parent0c7fafb70425853df26c703969e7a1892de2374e (diff)
parent4e8d423cc5fae86c8273df5e7ea583a9e0475711 (diff)
Merge of latest dessie/viewer-public with brad/viewer-public
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 3c689930b8..2fcb04321c 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -9,6 +9,7 @@ include(Linking)
include(Boost)
include(Pth)
include(LLSharedLibs)
+include(GoogleBreakpad)
include(GooglePerfTools)
include(Copy3rdPartyLibs)
@@ -259,6 +260,7 @@ endif(LLCOMMON_LINK_SHARED)
target_link_libraries(
llcommon
+ ${BREAKPAD_EXCEPTION_HANDLER_LIBRARIES}
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}