summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2024-03-08 11:40:36 -0500
committerNat Goodspeed <nat@lindenlab.com>2024-03-08 11:40:36 -0500
commitc12a3c9f5bc085a67ef0fc2c764a9692bcab2b66 (patch)
treebad63257eacc0d137c5ea74b153cba600867e353 /indra/llcommon/CMakeLists.txt
parentefdda0b93d2dbf28e7722150028476286f0ec623 (diff)
parentee8bc528bbf97ee8cc488651fb263b07b5c1c818 (diff)
Merge 'release/luau-scripting' into lua-leap for Emoji release.
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 990d661e38..aed9ee080b 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcommon)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(bugsplat)
include(Linking)
@@ -286,6 +287,7 @@ target_link_libraries(
ll::uriparser
ll::oslibraries
ll::tracy
+ ll::icu4c
)
target_include_directories(llcommon INTERFACE ${CMAKE_CURRENT_SOURCE_DIR})