summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-09-30 10:41:29 -0700
committerRichard Linden <none@none>2012-09-30 10:41:29 -0700
commitb1baf982b1bd41a150233d0a28d3601226924c65 (patch)
tree6ec661467cac92ffae9070e2c3df9c51c614f060 /indra/llcommon/CMakeLists.txt
parent38354e19063478c8cda0408547ad05023b457041 (diff)
SH-3275 WIP Run viewer metrics for object update messages
factored out lltrace::sampler into separate file added rudimentary lltrace support to llstatgraph made llstatgraph use param blocks more effectively moves initial set of stats over to lltrace removed windows.h #defines for min and max
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index f78751601c..e10dbb3e4d 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -101,6 +101,7 @@ set(llcommon_SOURCE_FILES
llthreadsafequeue.cpp
lltimer.cpp
lltrace.cpp
+ lltracesampler.cpp
lluri.cpp
lluuid.cpp
llworkerthread.cpp
@@ -243,6 +244,7 @@ set(llcommon_HEADER_FILES
llthreadsafequeue.h
lltimer.h
lltrace.h
+ lltracesampler.h
lltreeiterators.h
lltypeinfolookup.h
lluri.h