summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorNat Goodspeed <nat@lindenlab.com>2024-09-23 17:24:16 -0400
committerNat Goodspeed <nat@lindenlab.com>2024-09-23 17:24:16 -0400
commit74badfcfb07733214cbe5aa5ae02bd413f8465a2 (patch)
treef1dabff03453d87a78257d872acddb8f86f4da9c /indra/llcommon/CMakeLists.txt
parente290d14f65946600939321d2471ce9d4b2508e3e (diff)
parent9289b96de48e0a3f57819ca173c5d5d51ad25c56 (diff)
Merge remote 'release/luau-scripting' into release/luau-scripting
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index eaf32f68ea..78bfaade55 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -108,6 +108,7 @@ set(llcommon_SOURCE_FILES
lua_function.cpp
lualistener.cpp
resultset.cpp
+ scriptcommand.cpp
threadpool.cpp
throttle.cpp
u64.cpp
@@ -256,6 +257,7 @@ set(llcommon_HEADER_FILES
lua_function.h
lualistener.h
resultset.h
+ scriptcommand.h
stdtypes.h
stringize.h
tempset.h