summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Linden <113564339+callumlinden@users.noreply.github.com>2023-03-07 11:46:27 -0800
committerGitHub <noreply@github.com>2023-03-07 11:46:27 -0800
commit6b0b751a207737c06544ac4de13174661b1dcb35 (patch)
tree95f472eabe4407cca653af3a867808f32402551c /indra/llcommon/CMakeLists.txt
parent98f0656f5c21a9469984cc8c916a1310d2fc2849 (diff)
parent4072fd84fb201e37827a6a98264fadea18fd30e4 (diff)
Merge pull request #83 from KittyBarnett/DRTVWR-489-emoji
Drtvwr 489 emoji
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 108149b5f7..3371306f11 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcommon)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(bugsplat)
include(Linking)
@@ -304,6 +305,7 @@ target_link_libraries(
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}
+ ${ICU4C_LIBRARY}
${JSONCPP_LIBRARIES}
${ZLIBNG_LIBRARIES}
${WINDOWS_LIBRARIES}