summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorGilbert Gonzales <gilbert@lindenlab.com>2013-05-30 17:05:56 -0700
committerGilbert Gonzales <gilbert@lindenlab.com>2013-05-30 17:05:56 -0700
commit2bb7b3f6bcb2318d96f1be45093e5bae7b7f8167 (patch)
tree2f4053f539cfa9d2978686278c88862fc52586a7 /indra/llcommon/CMakeLists.txt
parent296377a64f1fee320e4f86a858116e2831c6e4aa (diff)
parent1f84fe88c66558411382e515f6abe8b677f9b98d (diff)
merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rwxr-xr-xindra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 95b1d536fe..3a4a8facc2 100755
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -337,6 +337,7 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(reflection "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(stringize "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(lleventdispatcher "" "${test_libs}")
+ LL_ADD_INTEGRATION_TEST(lleventcoro "" "${test_libs};${BOOST_CONTEXT_LIBRARY}")
LL_ADD_INTEGRATION_TEST(llprocess "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llleap "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstreamqueue "" "${test_libs}")