summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorcallum_linden <none@none>2016-04-21 16:13:39 -0700
committercallum_linden <none@none>2016-04-21 16:13:39 -0700
commitb50df60aa180e904aa0733bb60cef91cf9df6ff6 (patch)
tree9535bc96318d1afbf985cb930bab1dfe1fe28faf /indra/llcommon/CMakeLists.txt
parentcfba9a9dca8e31da2a792a2e70944a47359c9a21 (diff)
DRTVWR-418 remove vestiges of TCMALLOC and GooglePerfTools from the viewer
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rwxr-xr-xindra/llcommon/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 907dbab8f8..1e75ede4e1 100755
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -10,7 +10,6 @@ include(Boost)
include(LLSharedLibs)
include(JsonCpp)
include(GoogleBreakpad)
-include(GooglePerfTools)
include(Copy3rdPartyLibs)
include(ZLIB)
include(URIPARSER)
@@ -328,8 +327,4 @@ if (LL_TESTS)
LL_ADD_INTEGRATION_TEST(llleap "" "${test_libs}")
LL_ADD_INTEGRATION_TEST(llstreamqueue "" "${test_libs}")
- # *TODO - reenable these once tcmalloc libs no longer break the build.
- #ADD_BUILD_TEST(llallocator llcommon)
- #ADD_BUILD_TEST(llallocator_heap_profile llcommon)
- #ADD_BUILD_TEST(llmemtype llcommon)
endif (LL_TESTS)