summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorEuclid Linden <euclid@lindenlab.com>2021-07-28 21:12:27 +0000
committerEuclid Linden <euclid@lindenlab.com>2021-07-28 21:12:27 +0000
commit7637f9845b351a7cb3e41d97db7d3715e119e2df (patch)
treea4c20189069e945e3a34c21146fb14744a62a3a7 /indra/llcommon/CMakeLists.txt
parent08f04113c9252258c9cb6132efa327432c3c27e0 (diff)
parent1a782ed690e56bf81ec9073041c7559e1762855d (diff)
Merged in euclid-541-lib (pull request #635)
Viewer autobuild changes to to import tracy lib
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index dd266630ea..f1b0506659 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -13,6 +13,7 @@ include(GoogleBreakpad)
include(Copy3rdPartyLibs)
include(ZLIB)
include(URIPARSER)
+include(Tracy)
include_directories(
${EXPAT_INCLUDE_DIRS}
@@ -21,6 +22,7 @@ include_directories(
${ZLIB_INCLUDE_DIRS}
${BREAKPAD_INCLUDE_DIRECTORIES}
${URIPARSER_INCLUDE_DIRS}
+ ${TRACY_INCLUDE_DIR}
)
# add_executable(lltreeiterators lltreeiterators.cpp)