summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorLynx Linden <lynx@lindenlab.com>2010-06-10 18:57:18 +0100
committerLynx Linden <lynx@lindenlab.com>2010-06-10 18:57:18 +0100
commit5f8cc41e798daecb481cbabdbbd080a53f5253a6 (patch)
treed8f67746607e592e1002b3b4a1a77269d0b3892f /indra/llcommon/CMakeLists.txt
parent9370ffac47665c309c28fb075b26d8da43192e23 (diff)
parentf2f7f7b3bb2c8466e2a07f8f586a1a63fdae8a66 (diff)
Merging latest dessie/viewer-release into brad/viewer-public
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 527ab42fc9..2a036df06e 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -9,6 +9,7 @@ include(Linking)
include(Boost)
include(Pth)
include(LLSharedLibs)
+include(GoogleBreakpad)
include(GooglePerfTools)
include(Copy3rdPartyLibs)
@@ -258,6 +259,7 @@ endif(LLCOMMON_LINK_SHARED)
target_link_libraries(
llcommon
+ ${BREAKPAD_EXCEPTION_HANDLER_LIBRARIES}
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}