summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2012-10-02 15:37:16 -0700
committerRichard Linden <none@none>2012-10-02 15:37:16 -0700
commitdbe9742703cf14db85ec3d16c540efc68dce95a6 (patch)
treee15c2814f98a4cbdcd9d281ce4762f2fca5a86a5 /indra/llcommon/CMakeLists.txt
parent14b1b0b2bb6bac5bc688cc4d14c33f1b680dd3b4 (diff)
SH-3404 create sampler class
renamed LLTrace::ThreadTrace to LLTrace::ThreadRecorder renamed LLTrace::Sampler to LLTrace::Recording
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index e10dbb3e4d..1ccee23e1e 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -101,7 +101,7 @@ set(llcommon_SOURCE_FILES
llthreadsafequeue.cpp
lltimer.cpp
lltrace.cpp
- lltracesampler.cpp
+ lltracerecording.cpp
lluri.cpp
lluuid.cpp
llworkerthread.cpp
@@ -244,7 +244,7 @@ set(llcommon_HEADER_FILES
llthreadsafequeue.h
lltimer.h
lltrace.h
- lltracesampler.h
+ lltracerecording.h
lltreeiterators.h
lltypeinfolookup.h
lluri.h