summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorCallum Linden <callum@lindenlab.com>2023-01-20 16:23:41 -0800
committerCallum Linden <callum@lindenlab.com>2023-01-20 16:23:41 -0800
commitcbb7480ca76cbe11c40f05a269583201dd044796 (patch)
tree8ce39d5a975d66a5c6a38e47460c2330f15a087e /indra/llcommon/CMakeLists.txt
parent80bc32c3efe77b49adcd4cc00320ce5523f90fb9 (diff)
parent12204b210e5279b0bfba5601d34195739cab6ab8 (diff)
Fix merge conflicts after auto merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 108149b5f7..3371306f11 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -3,6 +3,7 @@
project(llcommon)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(bugsplat)
include(Linking)
@@ -304,6 +305,7 @@ target_link_libraries(
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}
+ ${ICU4C_LIBRARY}
${JSONCPP_LIBRARIES}
${ZLIBNG_LIBRARIES}
${WINDOWS_LIBRARIES}