summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2013-05-21 16:18:48 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2013-05-21 16:18:48 -0400
commita04a706c1bf145505afd2da8d149ba909b56045f (patch)
tree574c526e1cf87bd840157151649d82eb689f2c5b /indra/llcommon/CMakeLists.txt
parent0f6a4a3389cdce6d5bb92cd6f4861a46def284cc (diff)
parent0ebcb7e3fd1452d42b5ca48139f99a4fd632d235 (diff)
merge
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/llcommon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 31fac7caab..0bc9b97488 100644..100755
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -17,6 +17,7 @@ include_directories(
${EXPAT_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
+ ${BREAKPAD_INCLUDE_DIRECTORIES}
)
# add_executable(lltreeiterators lltreeiterators.cpp)
@@ -245,7 +246,6 @@ set(llcommon_HEADER_FILES
lluuid.h
lluuidhashmap.h
llversionserver.h
- llversionviewer.h
llworkerthread.h
ll_template_cast.h
metaclass.h