summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorRichard Linden <none@none>2013-01-11 10:16:26 -0800
committerRichard Linden <none@none>2013-01-11 10:16:26 -0800
commit62a9f557d2e91beb685843775e8f9fe73dab4b94 (patch)
tree73430f1aea4af18384d50f5266b023e388fb1db4 /indra/llcommon/CMakeLists.txt
parent826dbe08ffb1eee2428184641a61615c8375c95c (diff)
SH-3406 WIP convert fast timers to lltrace system
moved thread local storage to its own cpp file
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 7ed1671ca8..f8f1c010f7 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -98,6 +98,7 @@ set(llcommon_SOURCE_FILES
llstringtable.cpp
llsys.cpp
llthread.cpp
+ llthreadlocalstorage.cpp
llthreadsafequeue.cpp
lltimer.cpp
lltrace.cpp