summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorVadim Savchuk <vsavchuk@productengine.com>2010-06-14 14:48:50 +0300
committerVadim Savchuk <vsavchuk@productengine.com>2010-06-14 14:48:50 +0300
commit5baaf1f8e7043ddc6ba1b3d302c272c2ef9b7451 (patch)
treea0c55dc2e0dc9e38b2dabfae0a497a517c013e35 /indra/llcommon/CMakeLists.txt
parent0904b13cbb2b50a77a1ee34d40a7f5d76df148d3 (diff)
parente79b9d9bab9c18c05cccbff1ae5869377b303560 (diff)
Merge from default branch
--HG-- branch : product-engine
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index 527ab42fc9..2a036df06e 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -9,6 +9,7 @@ include(Linking)
include(Boost)
include(Pth)
include(LLSharedLibs)
+include(GoogleBreakpad)
include(GooglePerfTools)
include(Copy3rdPartyLibs)
@@ -258,6 +259,7 @@ endif(LLCOMMON_LINK_SHARED)
target_link_libraries(
llcommon
+ ${BREAKPAD_EXCEPTION_HANDLER_LIBRARIES}
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}