summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorKitty Barnett <develop@catznip.com>2019-11-07 17:15:21 +0100
committerKitty Barnett <develop@catznip.com>2019-11-07 17:15:21 +0100
commit5a6ddb2ea666e895890d3cb690cce5101cf12652 (patch)
tree451cac9c7912f9f1997ecee9dd5dac58f01d6b18 /indra/llcommon/CMakeLists.txt
parent418308bc7ce4e9924d6280f784222ba45172eea4 (diff)
Fallback fonts can have first crack at adding an unknown character + set Twemoji as the viewer's fallback for all emoji blocks
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index af41b9e460..ba87d93fec 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -4,6 +4,7 @@
project(llcommon)
include(00-Common)
+include(ICU4C)
include(LLCommon)
include(Linking)
include(Boost)
@@ -288,6 +289,7 @@ target_link_libraries(
${APRUTIL_LIBRARIES}
${APR_LIBRARIES}
${EXPAT_LIBRARIES}
+ ${ICU4C_LIBRARY}
${JSONCPP_LIBRARIES}
${ZLIB_LIBRARIES}
${WINDOWS_LIBRARIES}