summaryrefslogtreecommitdiff
path: root/indra/llcommon/CMakeLists.txt
diff options
context:
space:
mode:
authorAdam Moss <moss@lindenlab.com>2009-10-08 13:52:53 +0000
committerAdam Moss <moss@lindenlab.com>2009-10-08 13:52:53 +0000
commit1ee157028845048d931c0c7fdd1bcac53bda324e (patch)
treed6a45254ba509b8847fd88557931ce3e69c51b60 /indra/llcommon/CMakeLists.txt
parent6ee4a7f429802c9e0f817b09eadcdb33b45cb888 (diff)
DEV-41090 convert legacy llrand tut test into a llcommon integration test.
Diffstat (limited to 'indra/llcommon/CMakeLists.txt')
-rw-r--r--indra/llcommon/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/indra/llcommon/CMakeLists.txt b/indra/llcommon/CMakeLists.txt
index ad1eb1b310..25ec6c3668 100644
--- a/indra/llcommon/CMakeLists.txt
+++ b/indra/llcommon/CMakeLists.txt
@@ -243,8 +243,9 @@ set(test_libs llcommon ${LLCOMMON_LIBRARIES} ${WINDOWS_LIBRARIES})
# Have to treat lllazy test as an integration test until this issue is resolved:
# https://jira.lindenlab.com/jira/browse/DEV-29456
LL_ADD_INTEGRATION_TEST(lllazy lllazy.cpp "${test_libs}")
-# Also puzzled as to why *CMake* barfs when this is a *unit* test.
-LL_ADD_INTEGRATION_TEST(llstring llstring.cpp "${test_libs}")
+# Also puzzled as to why *CMake* barfs when these are *unit* tests.
+LL_ADD_INTEGRATION_TEST(llstring "llstring.cpp" "${test_libs}")
+LL_ADD_INTEGRATION_TEST(llrand "llrand.cpp" "${test_libs}")
# *TODO - reenable these once tcmalloc libs no longer break the build.
#ADD_BUILD_TEST(llallocator llcommon)