summaryrefslogtreecommitdiff
path: root/indra/llcharacter/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2016-02-03 08:59:25 -0500
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2016-02-03 08:59:25 -0500
commitef02c9ea694a1f0ddc830a66f23555c6316afdc7 (patch)
tree4ff8417ce189bf6b2f285822daa36f4cc2f4689d /indra/llcharacter/CMakeLists.txt
parent19de8f3993da24d906a886b58125c4954ce4c79e (diff)
SL-315 - context strings, comments, debugging. joint_test temporarily disabled.
Diffstat (limited to 'indra/llcharacter/CMakeLists.txt')
-rwxr-xr-xindra/llcharacter/CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/indra/llcharacter/CMakeLists.txt b/indra/llcharacter/CMakeLists.txt
index 2573417b26..a17a5b0aa6 100755
--- a/indra/llcharacter/CMakeLists.txt
+++ b/indra/llcharacter/CMakeLists.txt
@@ -91,12 +91,12 @@ target_link_libraries(
# Add tests
-if (LL_TESTS)
- include(LLAddBuildTest)
- # UNIT TESTS
- SET(llcharacter_TEST_SOURCE_FILES
- lljoint.cpp
- )
- LL_ADD_PROJECT_UNIT_TESTS(llcharacter "${llcharacter_TEST_SOURCE_FILES}")
-endif (LL_TESTS)
+#if (LL_TESTS)
+# include(LLAddBuildTest)
+# # UNIT TESTS
+# SET(llcharacter_TEST_SOURCE_FILES
+# lljoint.cpp
+# )
+# LL_ADD_PROJECT_UNIT_TESTS(llcharacter "${llcharacter_TEST_SOURCE_FILES}")
+#endif (LL_TESTS)