summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorWolfpup Lowenhar <wolfpup67@earthlink.net>2010-10-22 22:22:54 -0400
committerWolfpup Lowenhar <wolfpup67@earthlink.net>2010-10-22 22:22:54 -0400
commitb82220aefcc1f3ae9e1a3f32d0c8a930c5def152 (patch)
treeb8dbb352f0006c1223292c76f47e6c5550e417f4 /indra/llaudio/CMakeLists.txt
parent830a52521dbf92e029d60dfc82d3869b11bce61a (diff)
parentde6f7e19c44d267d3224c56941c2ab27677c406f (diff)
Merge from Viewer-development
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index e869b9717c..21ec622819 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -14,7 +14,6 @@ include(LLVFS)
include_directories(
${LLAUDIO_INCLUDE_DIRS}
- ${FMOD_INCLUDE_DIR}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
@@ -45,6 +44,10 @@ set(llaudio_HEADER_FILES
)
if (FMOD)
+ include_directories(
+ ${FMOD_INCLUDE_DIR}
+ )
+
list(APPEND llaudio_SOURCE_FILES
llaudioengine_fmod.cpp
lllistener_fmod.cpp