summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Linden <46733234+brad-linden@users.noreply.github.com>2024-05-06 15:44:19 -0700
committerGitHub <noreply@github.com>2024-05-06 15:44:19 -0700
commit84827a7cb8d4b7a58309f98c7d4df4cfeb173935 (patch)
treeb91494298eab93bbd8dd9b00722b7a30714a1b9c /indra/llaudio/CMakeLists.txt
parent76101843c0d390c25a783f212eb1ea75e508ada4 (diff)
parent8b747cee182cd8e95063fa152d9b5d7383cb1c74 (diff)
Merge pull request #1413 from secondlife/gltf-dev-maint-a-merge
Merge Maint A to development
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt15
1 files changed, 0 insertions, 15 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index 4f469b9bb5..9278d3c488 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -4,7 +4,6 @@ project(llaudio)
include(00-Common)
include(LLAudio)
-include(FMODSTUDIO)
include(OPENAL)
include(LLCommon)
@@ -25,20 +24,6 @@ set(llaudio_HEADER_FILES
llwindgen.h
)
-if (TARGET ll::fmodstudio)
- list(APPEND llaudio_SOURCE_FILES
- llaudioengine_fmodstudio.cpp
- lllistener_fmodstudio.cpp
- llstreamingaudio_fmodstudio.cpp
- )
-
- list(APPEND llaudio_HEADER_FILES
- llaudioengine_fmodstudio.h
- lllistener_fmodstudio.h
- llstreamingaudio_fmodstudio.h
- )
-endif ()
-
if (TARGET ll::openal)
list(APPEND llaudio_SOURCE_FILES
llaudioengine_openal.cpp