summaryrefslogtreecommitdiff
path: root/indra/llaudio/CMakeLists.txt
diff options
context:
space:
mode:
authorLoren Shih <seraph@lindenlab.com>2010-10-26 11:34:41 -0400
committerLoren Shih <seraph@lindenlab.com>2010-10-26 11:34:41 -0400
commit40689e5b325d2f31c45b377effe6334f0b37c5f2 (patch)
tree7f8048ddaf3971ff1dddfd0c2e6b3e8fde61e734 /indra/llaudio/CMakeLists.txt
parentaf57ff75dea16ed857c27ebfa288b9881668e9ac (diff)
parenta40a2a7a465f6e03ca495c301dfbf7bfa376be30 (diff)
Automated merge up from viewer-development
Diffstat (limited to 'indra/llaudio/CMakeLists.txt')
-rw-r--r--indra/llaudio/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/llaudio/CMakeLists.txt b/indra/llaudio/CMakeLists.txt
index e869b9717c..21ec622819 100644
--- a/indra/llaudio/CMakeLists.txt
+++ b/indra/llaudio/CMakeLists.txt
@@ -14,7 +14,6 @@ include(LLVFS)
include_directories(
${LLAUDIO_INCLUDE_DIRS}
- ${FMOD_INCLUDE_DIR}
${LLCOMMON_INCLUDE_DIRS}
${LLMATH_INCLUDE_DIRS}
${LLMESSAGE_INCLUDE_DIRS}
@@ -45,6 +44,10 @@ set(llaudio_HEADER_FILES
)
if (FMOD)
+ include_directories(
+ ${FMOD_INCLUDE_DIR}
+ )
+
list(APPEND llaudio_SOURCE_FILES
llaudioengine_fmod.cpp
lllistener_fmod.cpp